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{Remarque: la version française de ces instructions est disponible dans le modèle document d’introduction français.
This accessible Word for Windows template facilitates the creation of accessible primer documents easily and efficiently. You must use Word for Windows to be able to follow all the steps. Skip to How to use this template}
{Title}
{Insert Sector name}
Executive summary
{This section should provide a short and concise summary of the primer to follow. Assume that this summary will be used to describe and introduce your initiative in other transition-related documents.}
Introduction
{This section should introduce the primer and clearly explain why the topic is important to the public service and Canadians, as well as briefly summarize the implications for the Minister.}
Background and context
{Note: You are encouraged to create subsections within this section as you see fit, with a view to conveying information relevant to the topic/subject area in the clearest manner possible while ensuring to write for maximum release of government information.
This section should define key terms and concepts relevant to the primer. This section should also describe the topic/subject and its relevance to the organization and the Minister, as well as provide any other information of which the Minister or Minister’s Office should be made aware. The information should be presented in a factual and non-partisan way, avoiding loaded or partisan language and framing. Where appropriate, this section should use data to support its explanations.
This section should also explain the role of the organization, and/or the Minister in the subject area. An explanation of the legislative framework which enables or impacts the topic or subject should follow.
Information on whether the initiative has horizontal impacts and whether there are interdependencies between the organization and other departments on this topic should be provided within this section. A discussion of the actions the Government has taken should follow, as well as the identification of key players on this topic. If the topic or subject has cross sectoral implications, ensure all relevant areas within the organization are consulted.
If required, detailed or specific information may be included as an annex.}
Conclusion
{This section should briefly recap the key points presented within the primer and specify the key takeaways for the reader.}
{References
{This section should include citations for the materials referenced within the primer, if you have no references, delete the entire References section}
{For example: Myths of accessible typography, https://wcag2.com/accessible-typography-and-style/}
{For example: Inventory of Federal Organizations and Interests, https://www.tbs-sct.gc.ca/ems-sgd/edb-bdd/index-eng.html#igoc/all}}
Office of primary interest
{Assistant Deputy Minister’s name}
{Sector or Office name}
{Phone number}
Contact information for follow-ups
Drafted by: {Insert name and phone #}
Director: {Insert name and phone #}
Executive Director: {Insert name}
{Annexes
{list the Annexes here, if you do not have any, delete the entire Annex section}
{title-of-document}
{For example: department-policy-2019.pdf}}
[bookmark: _{How_to_use]{How to use this template and ensure the document is accessible (delete before publishing)
Context and general guidance
Under the updated Access to Information Act, government institutions need to proactively publish key information online, including briefing packages prepared for new ministers and deputy ministers. Briefing documents for new ministers must be published within 120 days following the new minister’s appointment. To facilitate this process, write for transparency-open by default.
The Accessible Canada Act requires that federally regulated organizations, including the Government of Canada, eliminate and avoid the creation of barriers to accessibility. The editorial process itself must be inclusive by default, so that everyone can use the documents and they can be easily converted to HTML for posting. Therefore, the document must comply with both document accessibility standards and the Canada.ca Style Guide (CCSG).
Continuous improvement: The Office of Public Service Accessibility, Treasury Board of Canada Secretariat, and the accessible template designers, David Berman Communications, are committed to continuously improving this template’s structure as well as its instructions. Some commands may vary, depending upon your Word version and installation. If you find anything fall short of your needs, please contact the Office of Public Service Accessibility by email at mailto:GC Accessibility / Accessibilité GC <Accessibility.Accessibilite@tbs-sct.gc.ca> so everyone can benefit from your suggestions.
Always start with the template. This template already takes care of the majority of accessibility and style standards. Therefore, do not use the New Document command in Word. Also, do not use an existing primer and Save As… command to create a new document. By always starting your Word documents from a .dotx template that has accessibility designed in and locked down, you avoid:
using .doc rather than .docx format (.doc is not as accessible nor as verifiable as accessible).
accidentally overwriting the “master” file.
You also:
automatically use correct headings, headers, and footers for accessibility.
automatically include optimal settings for typography, including word spacing, kerning, ligatures, and friendly bullets.
benefit from many typographic enhancements that will save time for both you and colleagues that will have to convert the file into other formats.
Before you begin, consider these editorial principles
The primer is not meant to be an exhaustive review but is instead meant to provide the reader with an adequate understanding of the topic or subject area to lay the foundation for further discussion. The direct audience for this primer is the Minister and/or Minister’s Office. As you are writing:
Use plain language, ensuring concepts are easy to grasp and do not require pre-existing knowledge of the topic.
Ensure the primer does not exceed 10 pages (excluding annexes). This is a maximum: often, 1 or 2 pages will be sufficient.
Group any classified information within a section to facilitate the redaction process prior to publication.
If you must include tables, carefully follow the precise instructions below for including tables.
Do not use “decorative” images. If you must include images, include functional images (read more about decorative and functional images in the CCSG):
· choose simple and meaningful images.
· ensure colour contrast in the graphics meet W3C WCAG 2 AA Success Criterion 1.4.3 (use the free Colour Contrast Analyser to check).
· Always include alternative text (read instructions below).
Translate the primer into both official languages; be sure to start with the correct template file for the main language, do not start with the English template file to create the French version or vice versa.
Use a single space between sentences.
When including annexes
If the primer document references other documents (i.e., annexes or attachments, referred to in this section simply as “annexes”), even if delivered as separate documents from this one, the accessibility of each of those documents must also be considered. Consult guidance available on the Office of Public Service Accessibility GCpedia page at: http://www.gcpedia.gc.ca/wiki/OPSA/BAFP:_Building_Accessibility_Confidence. For example, if the annex is a PDF document and equivalent content is available within an accessible web page, you can follow these instructions if it is not feasible to make the PDF accessible:
If it is unavoidable to publish an inaccessible version of an annex, then you must:
At the very beginning of the annex’s content (i.e., in the actual annex file), add text declaring, “This document does not fully comply with all applicable guidelines for accessible digital documents: for an accessible version,” then include one or both of the following:
· “visit:” then add the full URL (hyperlink) where the user can find the accessible version.
· “contact:” then add the contact information (“[name] at [email] or call [phone number]”) of the person or agent the user can contact to get an accessible version.
Where applicable to the file format of the annex, put the same message in a comment and in the metadata (preferably in the Subject metadata element); essentially, repeat this message anywhere the user may be able to read it, always at the beginning of the document or as close to the beginning as possible.
Add an inaccessibility warning within the filename of the annex: for example, “filename(limited-accessibility).extension”.
In the list of annexes within the primer document, add a warning regarding any file that may not be accessible.
When copying/pasting content from another source
Formatting
If you copy/paste content from another source into this primer, any formatting is removed. You can re-apply formatting manually by applying the primer’s styles (for example, bold or italic). Instructions on how to apply formatting styles follow.
Lists
If you copy/paste a list, paste the text only. Apply the correct list style from the primer template styles to the pasted list and, if you notice “extra” bullets and/or numerals, delete the ones that were pasted as characters.
Fonts, font sizes, and spacing in the primer
This template has been tested for visual accessibility as well as technical accessibility and conforms to the CCSG. The fonts and font sizes, and spacing between letters, words, paragraphs, columns, etc. are tested and approved.
Never use consecutive paragraph returns or multiple tabs to create additional vertical or horizontal whitespace.
Steps to create the Word primer
1. Open the English or French version of this primer template .dotx file (.dotx is the Word document template file format) in Microsoft Word for Windows 2013, 2016, 2019, or 365 (English template for creating English documents, French template for French documents). This will create a new, blank document in Word. Never use the New Document command and never Save As from an existing primer.
Search the document for braces (“curly brackets” {}) ... and replace each instance of text within the braces with appropriate text. Then delete the braces.
· Sometimes the text in the braces will be placeholder text (as in the title), and sometimes it will be guidance on what content should go in that section (as in the Executive Summary section).
· Example: Regarding the Classification of the document, every document is Protected B unless it contains Secret information. Therefore, in the Header of the document, inside the braces, delete all but one of “Protected B”, “Secret”, “Unclassified” … then delete the vertical bars and the braces.
Footer
· Do not modify the footer of the primer: it contains automatic numbering, and also automatically presents the title of the document accessibly.
Headings
· Never apply the style “Heading 1” to any content (the title of the primer already uses the style “Heading 1” and must be the only “Heading 1” in the document).
· The main sections of the primer each start with text styled as “Heading 2”. Therefore, if you wish to create a subsection within a section, use the style “Heading 3” (Home> Styles> Heading 3) to create a heading that describes the topic or purpose of the subsection. If you require sub-subsections, use the style “Heading 4” and continue up to “Heading 6” if required.
· Do not “skip” heading levels (for example, do not add a “Heading 4” if there is no preceding “Heading 3”). You can view the document outline by selecting the View> Navigation Pane checkbox. The Navigation pane will show the headings nested by level: it will automatically resemble a Table of Contents for the primer with no “double indented” headings.
· Only use headings to help people navigate, never for aesthetics: use them only for wording that describes the content that follows.
· Best practice: Keep headings to 60 characters or less, 80 at most, and avoid having the same words at the beginning of all of the headings (for example, “The importance of using headings”, “The importance of using styles”, “The importance of using properly formatted lists”).
Body text: always select the style “Normal” from Home> Styles.
When emphasizing words:
· Underline: use only for links; always underline links and never underline anything that is not a link.
· Bold: Use sparingly, to emphasize words within a sentence. Select the text you wish to bold and select Home> Styles> Bold.
· Italic: Use only as allowed by CCSG conventions (for example, book titles), and not for emphasis. Select the text you wish to italicize and select Home> Styles> Italic.
Lists
· For numbered (ordered) lists, highlight the text then apply the style “Numbered list”. For bulleted (unordered) lists, highlight the text, then apply the style “Bulleted list”. Tip: You can use the Word commands Home> Paragraph> Increase/Decrease Indent (or use the keyboard shortcuts Tab and Shift+Tab) to modify nested list levels.
Capitalization, superscripts, subscripts
· Do not use all capitals as a form of emphasis. In situations where the CCSG demands all capitals (for example, designations such as “MD”), type the text in the appropriate case, then apply the style “All Caps” to achieve “uppercase”. If the uppercase characters are larger than needed (as in the case of designations), use the style “Designations” which has a slightly smaller font size. For small caps (i.e., all text appears in capitals, with lower case letters appearing as smaller capital letters), again type the text with proper capitalization, then select the style “Small Caps”.
· Use properly applied superscript and subscript when appropriate (for example, 1st, H2O). (Do not use superscript or subscript for visual style alone). Highlight the text to which you wish to apply the super/subscript, then choose the style “Superscript” or “Subscript”.
Quotation marks and apostrophes
· Use true opening and closing quotation marks (also called “smart quotes” or “typographer quotes”) and apostrophes: never inch and foot marks (also called “straight quotes”) nor prime and double prime marks.
· To set Word’s Autocorrect to automatically change straight quotes to proper quotation marks, select: File> Options> Proofing> AutoCorrect Options… then, in both the AutoFormat and AutoFormat As You Type tabs, select the “Straight quotes with smart quotes” checkbox.
Links
· Ensure the visible text of the link is meaningful (for example, “visit us online” rather than “click here” or just the hyperlink address (i.e., the URL).
· Highlight the text that will be linked, then select Ctrl+K to bring up the Insert Hyperlink dialog box with the cursor in the correct field. Then type the URL and select OK.
· Tip: if you know the Word file will be exported to PDF, and it is important for you to avoid false errors in the PAC Accessibility Checker: in the Insert Hyperlink dialog box, select the “ScreenTip” button and duplicate the display text.
· When inserting a link, it should automatically apply the style Hyperlink; if not, select the link text and apply the style “Hyperlink”.
Tables: Avoid including tables in primers (this is not an accessibility directive). If a table is necessary:
a) Use the Insert> Table> Insert Table command (never the Draw Table command).
b) When designing a table, avoid multiple header rows and merged cells because they cannot be made accessible within Word. Rather, they must be manually made accessible in resulting HTML or PDF files).
c) With the cursor anywhere inside the table, select Table Design> Table Styles> Table Style.
d) Select the entire header row, then check the Table Design> Table Style Options> Header Row checkbox. (Office 2016 or earlier: Table Tools> Design> check Header Row checkbox).
e) With the entire header row still selected, ensure Layout> Repeat Header Rows is selected. Note: When the cursor is in a table, there may be two Layout menus in the ribbon; to ensure you are selecting the Layout menu that applies to tables in this step, confirm the cursor is inside a table header cell, then select the following keys one after the other: alt, J, L.
f) With the entire header row still selected, apply the style Home> Styles> Table Headers.
g) Highlight all body rows of the table and choose Home> Styles> Table Text.
h) With the cursor anywhere inside the table, select the References> Insert Caption command to add a visible caption or “title” above the table:
i) Select “Table” from the Label pulldown that offers Figure, Equation, or Table.
ii) In the Caption field, append the autonumbered Table x with the Table’s title, resulting in, for example, “Table 5: Unemployment rates by province”.
iii) Set Position to “Above selected item”.
i) Don’t put heading text before a table. Instead of having a heading of “Unemployment rates by province” followed by “Table 1”, let the caption do all the work: “Table 1: Unemployment rates by province”.
j) Make sure the Style used for the caption is “Caption”. If not, highlight the caption and select the style “Caption” from the Styles pane.
k) When editing the caption later, simply edit is as text in the document (do not do the steps to apply a caption as this will apply a second caption).
Graphics and images (referred to as “figures”): Avoid including figures in primers (this is not an accessibility directive). If a figure is absolutely necessary, follow these steps:
l) Create a blank paragraph where the figure will be placed and place the cursor in that paragraph, then choose the style “Image”.
m) Only use Insert> Pictures command because an external figure is the only kind that can be inserted in a fully accessible manner.
n) Select the figure, then select References> Insert Caption command to add a visible caption above the figure. The visible caption should be a summary of the important information in the figure. Set the following properties in the dialog box:
i) Select “Figure” from the Label pulldown that offers Figure, Equation, or Table.
ii) In the Caption field, append the autonumbered Figure x with the Figure’s name, resulting in, for example, “Figure 5: Dogs”.
iii) Set Position to “Above selected item”.
o) Don’t put a heading on a figure. Instead of having a heading of “Dogs” followed by “Figure 1”, let the caption do all the work: “Figure 1: Dogs”.
p) Make sure the Style used for the caption is “Caption”. If not, highlight the caption and select the style “Caption” from the Styles pane.
q) When editing the caption later, simply edit it as text in the document. Do not do the steps to apply a caption as this will apply a second caption.
r) Select the figure, then select Format Picture> Layout & Properties> Alt Text> Description field (Office 365: Picture Format> Alt Text) and enter a more detailed description of the figure than the caption. Include all important information that is in the figure within the Alt Text. (Office 365: Leave the “Mark as decorative” checkbox unchecked).
s) Select the figure, then select Layout> Text Wrapping> In Line With Text (Office 365: Picture Format> Position> In Line with Text).
Final steps before publishing
1. Select all text (Ctrl+A), then select Review> Language> Set Proofing Language, and select the main language of the current template. If any text within the document is in a different language than the main language, select that text separately and use the same technique to apply the correct language to each such selection.
Search the document for all opening and closing braces ({}), to ensure any placeholder text and instructions have been replaced and/or deleted.
View the document outline by selecting the View> Navigation Pane checkbox and select “Headings” within the pane (rather than “Pages” or “Results”). The Navigation pane will show the headings nested by level. Ensure it resembles a Table of Contents for the primer, with no “double indented” headings. If you have “skipped” a heading level at any point, apply the appropriate Heading styles until corrected.
Clean up whitespace: search and replace all the following combinations (repeat each combination multiple times … even once you reach the end of the document … until no instances of each combination remain):
a) double paragraph markers (^p^p) for single paragraph markers (^p).
b) double tab markers (^t^t) for single tab markers (^t).
c) double spaces for single spaces (even after sentences).
d) space followed by paragraph marker ( ^p) for paragraph marker only ( ^p).
e) space followed by tab marker ( ^t) for tab marker only (^t).
Search for italics for emphasis and replace with bold:
f) Open the Replace dialog box.
g) Select the More button.
h) With the cursor in the “Find what:” field, select Format> Font… then, from Font style, select “Italic”, then select OK.
i) Use the Find Next command to find all instances where you have used italics for emphasis and manually change each to bold by applying the style “Bold”.
Search for straight quotes and that should be opening and closing quotation marks. Search for foot marks that should be apostrophes.
1. Test spelling, grammar, and reading level (to CCSG standards):
a) For English:
i) If the text you’re testing contains lists, add a period to the end of each item (so the tool will properly test that text).
ii) Select File> Options> Proofing.
iii) Under “When correcting spelling and grammar in Word”, check any unchecked checkboxes.
iv) Select the OK button.
v) Select the text you want to test (for example, the entire document).
vi) Select Review> Spelling & Grammar (Office 365: Review> Check Document).
vii) If Word reports any issues, resolve them.
viii) Once there are zero issues, the Readability Statistics dialog box appears, including the Flesch-Kincaid Grade Level.
ix) Remove any periods you added in the first step.
b) For French, use Scolarius.com (http://www.scolarius.com) as per the CCSG.
Select File> Info> Check for Issues> Check Accessibility. If you followed the above steps, there should be no errors. If any errors appear, follow the guidance within Word’s Accessibility Checker pane … or review the steps above.
Delete all these instructions, as well as that first instructional paragraph in the document... you’re done!
[English template pilot beta release 1.0, 17 October 2019. Foreground material copyright 2011-2019 David Berman Communications, used under limited license.]}
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