Académie du numérique de l’ÉFPC/Compatibilité des navigateurs pour l’Expo virtuel

From wiki
Jump to: navigation, search

Si vous avez reçu un message d'erreur indiquant que votre navigateur web ne supporte pas l'Expo our le kiosque virtuel, cela signifie que votre ordinateur est incapable d'afficher notre contenu dans votre navigateur.

Comment régler le problème

  • Changer de navigateur - Assurez-vous que vous utilisez l'un des navigateurs figurant dans la liste des "Navigateurs supportés" ci-dessous.
  • Mettre à jour votre navigateur - Assurez-vous que vous utilisez la dernière version de votre navigateur. Vous pouvez connaître la version requise en consultant la liste des "Navigateurs supportés".

Information additionnelle sur comment mettre à jour mon navigateur - disponible en anglais seulement (lien externe): How to update my web Browser.

Tableau de compatibilité des fureteurs

Navigateurs supportés :

Navigateurs non-supportés :

  • Safari (compatible mais désactivé par Apple)
  • iOS / Android (navigation tactile incompatible)
  • Edge v12 to v18 (avant la mise-à-jour chromium)
  • Internet Explorer (toutes les versions)