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[bookmark: _Toc35355995]Introduction
An electronic signature is – in its simplest form – a way of confirming your identity electronically in order to approve a document or process. Digital signatures are a secure/encrypted form of electronic signature that utilize a PKI (such as MyKey) for additional security. 
This guide will provide step-by-step instructions on how to apply electronic signatures and digital signatures to a document using Microsoft Word, Adobe Acrobat Reader and FoxIt PhantomPDF. In particular, this document will clarify the steps required for documents that contain multiple signature fields. 
With the existing COVID-19 situation there will be an increased urgency to formalize electronic signing processes for cases when multiple signatures are required. If multiple signatures are required it will be only necessary for the final signer to sign digitally. Any signature required before the final signature can be done electronically using a stylus, image of signature or with a typed signature. 
Additional Information/Resources:
· If you are the form owner and require information on how to add signature fields to either Microsoft Word, Adobe Acrobat Reader and FoxIt PhantomPDF documents please see Appendix A.
· In order to utilize digital signatures, you will need to have a myKey. If you do not have a myKey, please refer to How do I obtain a myKEY?
· For additional background information on the both types of signature, refer to Digital Signatures – Guidance for users (RDIMS: 15389743). 
· If you have additional technical questions or need assistance you may contact the TC Service Desk or your regional support unit (RSU).


[bookmark: _Toc35355996]Adobe Acrobat
[bookmark: _Toc11228843][bookmark: _Toc14685703][bookmark: _Toc11228844][bookmark: _Toc35355997]Electronic Signature with Adobe Acrobat

Basic electronic signatures can be performed in Adobe Acrobat using a stylus, image of signature or with a typed signature. It is appropriate when signing a document that contains multiple signature fields where you are not the final signer.
[bookmark: _Toc14685704]Step 1: Open the PDF file that you wish to sign
· Note: If the document is not a PDF, you convert your document before signing it.
[bookmark: _Toc14685705]Step 2: Click on the Fill & Sign button on the right
[image: ]
[bookmark: _Toc14685706]Step 3: Complete and fill your document
Once your document has been opened, you will now have to enter the necessary information. If it’s already been filled for you, skip to the next step. 
· Note: Make sure all required information has been added before signing, after signing the document cannot be modified. 
[bookmark: _Toc14685707]Step 4: Choose how you would like to sign
You can use one of three signing options: 
· Type your name and choose from Acrobat’s signature styles
· Draw your own signature using your mouse
· Upload an image of your own signature
[image: ]
· Note: The example above is using Acrobat’s signature styles
Once you are done, click Apply.
[bookmark: _Toc14685708]Step 5: Sign Document
Click on Sign icon at top of page and drag selected signature down to the signature field.
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[bookmark: _Toc11228847][bookmark: _Toc14685709]Step 6: Configure your signature 
Move your mouse to the correct location and click once to place your signature. To reposition the signature, click and drag the left-edge of the bounding box.
[image: ]
[bookmark: _Toc11228848][bookmark: _Toc14685710]Step 7: Place and size your signature
To change the size of the signature, click and drag the handle on the bottom-right of the bounding box, or click one of the A icons in the blue context menu.
Note: When you save a form with a signature or initials, you will no longer be able to edit the existing form fields.
[bookmark: _Toc14685711]Step 8: Save your document
Once you are satisfied with the signature on your document, save your document. Since additional signatures are required you must forward the document to the next person who must provide the next required signature. 
· Note: With Electronic Signature identity assurance requirements are met through other mechanisms such as an email
[bookmark: _Toc14685712]

[bookmark: _Toc35355998]Digital Signature with Adobe Acrobat

Once the initial signatures have been added using one of the electronic signature methods listed above the person adding the final signature will have to add a secure digital signature. Digital signatures require a secure/encrypted form of signature that utilizes a PKI for additional security. 
[bookmark: _Toc14685713]Step 1: Open the PDF file that you wish to sign
Once opened, you can start completing your document. 
· Note: Make sure all required information has been added before signing, after signing the document cannot be modified. 
[bookmark: _Toc14685714]Step 2: Prepare to sign your document
Once your form completed, click on “Tools”, then on “Certificates.” 
Select the Digitally Sign option.
[image: ]
Note: If the “Digitally Sign” option is greyed out, it means that the document does not support digital signatures. To enable digital signatures, complete the form and print the document to CutePDF. 
· Click on [image: ] to print the document.
· Select “CutePDF Writer” from the list of printers and click on “Print.”
· You will be asked to save your document in a new location. 
· Select a location to save the document. 
· Open your new PDF document.
· You will now be able to sign it digitally – go to the next step. 
[bookmark: _Toc14685715]Step 3: Place and size your signature
Once you click on “Digitally Signed”, you will be asked to place and size the signature block somewhere on the document. 
Create a box where the signature should appear by clicking on the left button and dragging your mouse. 
[image: ]
[bookmark: _Toc14685716]Step 4: Configure your signature
You will be asked to choose the certificate to use for the signature of your document. There should only be one in the list, your myKEY. Make sure it is selected and press continue.
[bookmark: _Toc14685717][image: ]
Step 5: Save your signed document
You will be asked to confirm your signature and its configuration. If other people have to sign the document after you, leave the option “Lock document after signing” unselected and click “Sign”.
[image: ]
If you are not logged in to your Entrust Security Store, you will be prompted for your password. Enter it here and press “Ok”.
You will be asked to save your signed document to a different location. Using this window, choose a location to save your document. 
Your document will now be signed where you had placed the signature box.
[image: ]


[bookmark: _Toc35355999]Microsoft Word
[bookmark: _Toc35356000]Electronic signature with Microsoft Word

Basic electronic signatures can be performed in Microsoft Word using a stylus, image of signature or with a typed signature. It is appropriate when signing a document that contains multiple signature fields where you are not the final signer.
Step 1: Open the Word file that you wish to sign
Under the “File” menu, click on “Open” and choose a document to open, either from RDIMS or from your local computer. 
[image: ]
Step 2: Complete and fill your document
Once your document has been opened, you will now have to complete the document’s required fields. If it’s already been filled for you, skip to the next step. 
Step 3: Sign the document
To Simple Sign the document, identify the signature line and then type in your name or paste an image of your signature to confirm that you accept the contents of the document. If no signature line is present then you can add one using steps in Appendix A. In many cases an electronic signature can be placed without a pre-existing signature line. 
Step 4: Save your document and Email It as an Attachment
[bookmark: _Toc14685778]Once the Electronic Signature is placed on your document, save and close your document. 
· Note: With Electronic Signature identity assurance requirements are met through other mechanisms such as an email


[bookmark: _Toc35356001]Digital Signature with Microsoft Word

Once the initial signatures have been added using one of the electronic signature methods listed above the person adding the final signature will have to add a digital signature. Digital signatures require a secure/encrypted form of signature that utilizes a PKI for additional security. 
[bookmark: _Toc11681972][bookmark: _Toc14685779]Step 1: Open the Word file that you wish to sign
Under the “File” menu, click on “Open” and choose a document to open, either from RDIMS or from your local computer. 
[bookmark: _Toc11681973][bookmark: _Toc14685780]Step 2: Insert a signature line
Note: If a signature line is required then you can refer to Appendix A for further instruction on how to add a Signature Line. If one already exists in the document skip to Step 3.
[bookmark: _Toc11228845][bookmark: _Toc11681974][bookmark: _Toc14685781]Step 3: Complete and fill your document
[bookmark: _Toc11681975][bookmark: _Toc14685782]Once your document has been opened, you will now have to complete the document’s required fields. If it’s already been filled for you, skip to the next step. 
· Note: Make sure all required information has been added before signing, after signing the document cannot be modified. 
Step 4: Sign the document
To sign the document, right click on the signature block and select “Sign.” 
[image: ]
In the next screen, you will be prompted to type your name or initials (as you wish), which will be applied on the signature line. If you have an image of your signature, you can apply it instead by clicking on “Select Image”. 
At the bottom of the screen, you will see that your myKEY certificate has been selected automatically.
[image: ]
If you are not logged in to your Entrust Security Store, you will be prompted for your password.
[bookmark: _Toc11228849][bookmark: _Toc11681979][bookmark: _Toc14685783]Step 5: Save your document
Once you are satisfied with the signature on your document, the last step is to save and close your document.


[bookmark: _Toc35356002]Microsoft EXCEL
[bookmark: _Toc35356003]Electronic signature with Microsoft Excel
Basic electronic signatures can be performed in Microsoft Excel using a stylus, image of signature or with a typed signature. It is appropriate when signing a document that contains multiple signature fields where you are not the final signer. 
With Microsoft Excel signatures fields may appear on different pages but it is recommended to keep them on the same page so that is easier for the final signer (who uses an encrypted digital signature) to review before signing. 
Step 1: Open the Excel file that you wish to sign
Under the “File” menu, click on “Open” and choose a document to open, either from RDIMS or from your local computer. 
[image: ]
Step 2: Complete and fill your document
Once your document has been opened, you will now have to complete the document’s required fields. If it’s already been filled for you, skip to the next step. 
Step 3: Sign the document
To Simple Sign the document, identify the signature line and then type in your name or paste an image of your signature to confirm that you accept the contents of the document. If no signature line is present then you can add one using steps in Appendix A. In many cases an electronic signature can be placed without a pre-existing signature line. If required, enter the date that you signed it.
[image: ]
Step 4: Save your document and Email It as an Attachment
Once the Electronic Signature is placed on your document, save and close your document. The Excel Document should then be saved in RDIMS or emailed to the next signer if it is not an RDIMS document. 
· Note: With Electronic Signature identity assurance requirements are met through other mechanisms such as an email


[bookmark: _Toc35356004]Digital Signature with Microsoft Excel

Once the initial signatures have been added using one of the electronic signature methods listed above the person adding the final signature will have to add a digital signature. Digital signatures require a secure/encrypted form of signature that utilizes a PKI for additional security. It is appropriate when signing a document that contains multiple signature fields where you are the final signer/approver. 
Step 1: Open the Excel file that you wish to sign
Under the “File” menu, click on “Open” and choose a document to open, either from RDIMS or from your local computer. 
Step 2: Insert a signature line
Note: If a signature line is required then you can refer to Appendix A for further instruction on how to add a Signature Line. If one already exists in the document skip to Step 3.
Step 3: Complete and fill your document
Once your document has been opened, you will now have to complete the document’s required fields. If it’s already been filled for you, skip to the next step. 
· Note: Make sure all required information has been added before signing, after signing the document cannot be modified. 
Step 4: Sign the document
To sign the document, right click on the signature block and select “Sign…” from dropdown menu: 
[image: ]



In the next screen, you will be prompted to type your name or initials (as you wish), which will be applied on the signature line. If you have an image of your signature, you can apply it instead by clicking on “Select Image”. 

[image: ]
At the bottom of the screen, you will see that your myKEY certificate has been selected automatically. If you are not logged in to your Entrust Security Store, you will be prompted for your password.
Step 5: Save your document
Once you are satisfied with the signature on your document, the last step is to save and close your document.



[bookmark: _Toc35356005]Foxit’s PhantomPDF
[bookmark: _Toc11670216][bookmark: _Toc35356006]Electronic Signature with FOXIT’S PhantomPDF

Basic electronic signatures can be performed in FOXIT’s PhantomPDF using a stylus, image of signature or with a typed signature. It is appropriate when signing a document that contains multiple signature fields where you are not the final signer.
[bookmark: _Toc11670217]Step 1: Open a document
To open your document, please go to File > Open > Computer 
From there, you will be able to click on “Browse” and navigate to the document to be signed, or open a recently opened document.
[bookmark: _Toc11670218]Step 2: Complete and fill your document
Once your document has been opened, you will now have to complete the document’s required fields. If it’s already been filled for you, skip to the next step. 
· Note: Make sure all required information has been added before signing, after signing the document cannot be modified. 
[bookmark: _Toc11670219]Step 3: Prepare to sign your document
On the top ribbon, click on “PDF Sign.”
[image: ]
[bookmark: _Toc11670220]Step 4: Configure your signature 
Note: If you’ve already configured a signature in PhantomPDF, go to Step 5. 
In this step, you can:
· Use an existing scan of your handwritten signature
· Use your tablet and digital pen to trace a signature
· Type your signature as text 
To configure your signature:
· Press on the + symbol on the top left corner. 
· Choose choose the type of signature you wish to configure.
[image: ]
· To use a previously scanned copy of your signature, click on “Import File” to select the image from your computer. Make sure that the image used can clearly be seen. 
· To draw a signature with a stylus and your tablet, click on “Draw Signature” to bring up a space to sign. To restart, click “Clear.” To confirm, click “OK.”
· To type a signature, click on “Type Signature.” You will be asked to type your full name and select a font.
Once done, click “Save”.
[bookmark: _Toc11670221]Step 5: Place and size your signature
With your signature now configured, you will be able to drag your signature anywhere on the document. 
The signature will appear translucent while you place it in the appropriate location.
Once placed, click on your left mouse button to sign the document.
[image: ]
If the signature is too small or not at the right place, you can click on it again to modify it. 
[image: ]
[bookmark: _Toc11670222]Step 6: Save your document and Email it as an Attachment
Once you are satisfied with the signature on your document, save your document. 
You will be asked if you want to apply your signature to the document before saving. Click on “Apply All” to do so. 
You can now close and exit PhantomPDF.
· [bookmark: _Toc11670223]Note: With Electronic Signature identity assurance requirements are met through other mechanisms such as an email
[bookmark: _Toc35356007]Digital Signature with FOXIT’S PhantomPDF
[bookmark: _Toc11670224]
Once the initial signatures have been added using one of the electronic signature methods listed above the person adding the final signature will have to add a secure digital signature. Digital signatures require a secure/encrypted form of signature that utilizes a PKI for additional security. 
Step 1: Open a document
To open your document, please go to File > Open > Computer 
From there, you will be able to click on “Browse” and navigate to the document to be signed, or open a recently opened document.
[bookmark: _Toc11670225]Step 2: Complete and fill your document
Once your document has been opened, you will now have to complete the document’s required fields. If it’s already been filled for you, go to the next step. 
· Note: Make sure all required information has been added before signing, after signing the document cannot be modified. 
[bookmark: _Toc11670226]Step 3: Prepare to sign your document
On the top ribbon, you will click on Protect > Sign & Certify > Place Signature… 
[image: ]
[bookmark: _Toc11670227]Step 4: Place and size your signature
Note: If you’ve already configured a signature in PhantomPDF, go to Step 5. 
With your signature now configured, you will be able to drag your signature anywhere on the document. 
[bookmark: _Toc11670228]Step 5: Configure your signature 
Once the signature placed and size on your document, you will be able to configure your signature. 
[image: ]
Sign As: By default, your signature will be chosen based on your myKEY. 
Location: In this box, you should put your geographical location (City, Province)
Reason: In this box, you can type or select the reason of your signature. 
[bookmark: _Toc11670229]Step 6: Confirm your signature
Once you’re happy with your signature, click “Sign”
[image: ]
[bookmark: _Toc11670230]

Step 7: Save your signed document
[bookmark: _Toc11670231]Once you are satisfied with the signature on your document, save your document. You will be prompted for the password to your myKEY. This is the same password you use for encrypted emails, GC Secure Remote Access and to access the Compensation Web Application. You can now close and exit PhantomPDF.

 





[bookmark: _Toc35356008]APPENDIX A: HOW TO ADD SIGNATURE FIELDS

Insert a signature line for Microsoft Word
Navigate to the location where the signature should be applied on your document and place your cursor.
[image: ]
Once your cursor at the right location, navigate to the “Insert” tab, and click on “Signature Line”
[image: ]
You will be prompted to configure the signature line for the person that will be signing the document, whether that is you or someone else. 
[image: ]Enter the person’s name, title and email address, plus instructions for the signer. It is recommended that you check the box for “Show date in signature line.” 
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